ಜೂನ್ 30ರಿಂದ ಈ ಮೊಬೈಲ್ ಗಳಲ್ಲಿ ವಾಟ್ಸಾಪ್ ಕೆಲಸ ಮಾಡೋಲ್ಲ... |News Mirchi

ಜೂನ್ 30ರಿಂದ ಈ ಮೊಬೈಲ್ ಗಳಲ್ಲಿ ವಾಟ್ಸಾಪ್ ಕೆಲಸ ಮಾಡೋಲ್ಲ…

ನೀವಿನ್ನೂ ಹಳೇ ಆಪರೇಟಿಂಗ್ ಸಿಸ್ಟಂ ಹೊಂದಿರುವ ಮೊಬೈಲ್ ಬಳಸುತ್ತಿದ್ದೀರಾ? ಹಾಗಾದರೆ ಇನ್ನು ನೀವು ವಾಟ್ಸಾಪ್ ಗೆ ಪರ್ಯಾಯ ಮೆಸೇಜಿಂಗ್ ಆಪ್ ಬಳಸಲು ಸೂಕ್ತ ಸಮಯ, ವಾಟ್ಸಾಪ್ ಬಳಸಲೇ ಬೇಕು ಎಂದಿದ್ದರೆ, ವಾಟ್ಸಾಪ್ ಬೆಂಬಲಿಸುವ ತಂತ್ರಾಂಶವಿರುವ ಮೊಬೈಲ್ ಬಳಸಬೇಕಿರುತ್ತದೆ. ಈ ಹಿಂದೆಯೇ ಹೇಳಿದಂತೆ ಬ್ಲಾಕ್ ಬೆರ್ರಿ ಒಎಸ್, ಬ್ಲಾಕ್ ಬೆರ್ರಿ 10, ನೋಕಿಯಾ ಎಸ್60 ಪ್ಲಾಟ್ ಫಾರ್ಮ್ ಹೊಂದಿರುವ ಮೊಬೈಲ್ ಗಳಿಗೆ ಜೂನ್ 30 ರಿಂದ ವಾಟ್ಸಾಪ್ ಯಾವುದೇ ಸಪೋರ್ಟ್ ನೀಡುವುದಿಲ್ಲ. ಡಿಸೆಂಬರ್ 2016 ರಲ್ಲಿಯೇ ಆಂಡ್ರಾಯ್ಡ್ 2.2 ಫ್ರೊಯೋ, ಐಒಎಸ್ 6 ಮತ್ತು ವಿಂಡೋಸ್ ಫೋನ್ 7 ಗಳಿಗೆ ಸಪೋರ್ಟ್ ನಿಲ್ಲಿಸಿತ್ತು, ಆದರೆ ಬ್ಲಾಕ್ ಬೆರ್ರಿ ಮತ್ತು ನೋಕಿಯಾ ಫೋನ್ ಗಳ ಅವಧಿಯನ್ನು ವಿಸ್ತರಿಸಿತ್ತು.

ವಾಟ್ಸಾಪ್ ನಿರ್ಧಾರಕ್ಕೆ ಬ್ಲಾಕ್ ಬೆರ್ರಿ ಈ ಹಿಂದೆಯೇ ಅಸಮಾಧಾನ ವ್ಯಕ್ತಪಡಿಸಿತ್ತು. ಹಾಗಾಗಿಯೇ ಅವಧಿಯನ್ನು ವಿಸ್ತರಿಸಲಾಗಿತ್ತು. ಆದರೆ ವಾಟ್ಸಾಪ್ ನ ಹೊಸ ಸೌಲಭ್ಯಗಳನ್ನು ಬಳಸಲು ಹಳೇ ತಂತ್ರಾಂಶದ ಮೊಬೈಲ್ ಗಳಿಗೆ ಸಾಮರ್ಥ್ಯವಿಲ್ಲ ಎಂಬ ಕಾರಣವನ್ನು ಆ ಸಮಯದಲ್ಲಿ ವಾಟ್ಸಾಪ್ ಸಂಸ್ಥೆ ನೀಡಿತ್ತು.

ಜೂನ್ 30 ರಿಂದ ವಾಟ್ಸಾಪ್ ಬಳಸಬೇಕೆಂದರೆ ಹೊಸ ಆಂಡ್ರಾಯ್ಡ್ ವರ್ಷನ್ ಇರುವ ಮೊಬೈಲ್ ಅಥವಾ, ಒಎಸ್ 2.3.3 ಕ್ಕಿಂತ ಮೇಲ್ಪಟ್ಟ ವರ್ಷನ್, ಐಫೋನ್ ಐಒಎಸ್ 7ಗಿಂತ ಮೇಲ್ಪಟ್ಟು, ವಿಂಡೋಸ್ ಫೋನ್ 8ಕ್ಕಿಂತ ಮೇಲ್ಪಟ್ಟ ವರ್ಷನ್ ನ ಮೊಬೈಲ್ ಹೊಂದಿರಬೇಕಿರುತ್ತದೆ.

Loading...
loading...
error: Content is protected !!